Ubuntu7.10-server-amd64でRast-0.3.1

rast-0.3.1 + ximapd-0.2.0 + RoundCubeWebmailなものを、マシン構成が変わる度に入れてるが
amd64版にもインストール
Rast-0.3.1のビルドは、前回、Ubuntu7.04-serverでやったような、apr.hの変更は不要だった。
ximapdも単体では正常に動いてるようだけど、RoundCubeから接続できなかった。64bitだからってことはないわな。いや、rubyのライブラリを何か忘れてるんじゃないかと思ったら当たった。

% sudo apt-get install libopenssl-ruby1.8

やる度に少しづつ早くなってるのがいいな。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

前の記事

Vicuna 続き

次の記事

Pentium4-1.8GHz