Squirrelmail+ximapd Debian/testing

Debian/testingで、動かそうとすると動かない。colinuxのsargeと何が違うのかとしばらく悩んで、ximapd –versionを比べると、testingには、libopenssl-ruby1.8が入っていなかった。入れるとconfigtest.phpも通り、ちゃんとログインできた。

ついでなので、squirrelmail.jpで発見したphp4の設定(php.ini)をちょっといじる

register_global = On
memory_limit = 32m (default 8m)

register_globalで、一部の文字化けが若干消える。

追記

Squirrelmail-1.5.2(CVS)、ximapd-0.2.0(HyperEstraier-1.1.2、rast-0.3.1)

Debian/testing 2006-02-15
for ximapd-0.2.0
  package  librmail-ruby1.8             0.17-1
  package  bsfilter                     1.0.9-1
  package  libopenssl-ruby1.8           1.8.4-1
  package  libprogressbar-ruby1.8       0.8-1
for Rast 0.3.1 build package libapr0 2.0.55-4 package libapr-dev 2.0.55-4 package libdb4.3 4.3.29-4 package libdb4.3-dev 4.3.29-4 package libicu34 3.4-4 package libicu34-dev 3.4-4 package libmagic-dev 4.15-2 package libmagic1 4.15-2 package libmecab-dev 0.80-2.2 package libmecab0c2a 0.80-2.2 package file 4.15-2
for HyperEstraier-1.1.2 +rubynative build package zlib1g 1.2.3-9 package zlib1g-dev 1.2.3-9 source qdbm-1.8.45

前の記事

GV-MVP/RX3

次の記事

PentiumM Shuttle Barebone