ubuntu7.04-serverでgd2

coLinux上のubuntu7.04-serverにSilverStripeを入れようとするとgd2がないと言われる。

apt-cache search php5 gd2 などとしても有効なのが出ず。Fedora Core4で、gd2をインストールするにはってページを見ると、yum install php-gdなどとしてるので、

%apt-cache search php5 gd
php-image-canvas - Image_Canvas module for PEAR
php-image-graph - Image_Graph module for PEAR
php5-gd - GD module for php5
%sudo apt-get install php5-gd

これで入った。

Ubuntu-serverのApache2.2のデフォルトでは、mod_userdirもmod_rewriteも有効でないのか。なんでわざわざ、httpd.confをapache2.confとリネームして、記述をややこしくしてるんだろうか。apache2.2の話か、Linux全般の話かしらんが

前の記事

Coda

次の記事

録画マシン復活